Thursday, 4 October 2012

Half-frame fail?

I get too excited about everything that when things didn't go the way they should be, I get really disappointed. Who doesn't? Like shooting with my Diana mini, I was expecting half-frames but it gave me a mini broken heart instead. Don't get me wrong I'm all for happy accidents but I badly wanted to try the half-frames! Though some turned out half-frame but mostly black frame + image. I wonder if I broke it or I just don't know how to use it. Haha #fail.

Back from the lab, photos look liked these.... 

and because I badly want my mad halves I did my Photoshop magic!

There's a thicker "black space" in between the real half-frame but not bad huh? (please agree. lol!) I shall see if I can grasp all the google articles I saved for later to figure out what's wrong and how to fix it. If not, I've got my eyes on her. Btw, the square mode is A-OK. oh good lord!

Tipsters, any help?


  1. How many photos in total did you get back from the lab? You should have close to 72.
    Were you using your lens cap at all that day? If so, you may have taken shots with the lens cap on, making them black.
    Maybe check your negatives to see if every second frame was missed or if the lab may have just scanned them this way.

    Hope that helps! Lovely shots! :-)

    1. Hello Mel! I have to double check how many photos I got but I'm sure it wasn't close to 72. I think around 30-40+ photos. Sadly, it wasn't the lens cap because I lost the lens cap few months ago. :( I was advised to check if there's a problem with the shutter opening or better yet bring it to the Lomo Gallery asap. Thank you so much, Mel! :-)

  2. Ooohh so ito pala yung half frame problem? Go have it checked ;)



Related Posts Plugin for WordPress, Blogger...